Mondeo stereo loss of sound

Need help performing that essential repair?

Mondeo stereo loss of sound

Sponsor

Sponsor
 

pudzey
Posts: 4
Joined: Thu Mar 03, 2016 6:58 pm

Mondeo stereo loss of sound

Postby pudzey » Thu Mar 03, 2016 9:23 pm

Head unit it OEM Ford 6000cd , recently changed the battery and typed in the radio code and sound is very very low/faint even when turned up to MAX volume , does anyone have any advice or could point me in the direction to what is wrong ?

thanks

Classkeeper
Site Admin
Posts: 858
Joined: Fri Nov 18, 2011 8:12 pm

Re: Mondeo stereo loss of sound

Postby Classkeeper » Thu Mar 03, 2016 11:23 pm

Is the volume the same for both radio and cd? Sounds like you may have blown the amp or something. Not stuck in phone mode or anything like that?
Image

pudzey
Posts: 4
Joined: Thu Mar 03, 2016 6:58 pm

Re: Mondeo stereo loss of sound

Postby pudzey » Thu Mar 03, 2016 11:24 pm

same with cd and radio , volume upto 30 and can bearly hear it , easy fix or more complex ?

Classkeeper
Site Admin
Posts: 858
Joined: Fri Nov 18, 2011 8:12 pm

Re: Mondeo stereo loss of sound

Postby Classkeeper » Thu Mar 03, 2016 11:26 pm

Just had a google of the problem, sounds like a common issue after changing the battery. Is there factory reset option in the menu or anything like that, maybe try re-entering the code?
Image

JohnWick7
Posts: 1
Joined: Thu Sep 20, 2018 4:17 am

Re: Mondeo stereo loss of sound

Postby JohnWick7 » Thu Sep 20, 2018 4:37 am

I'm sorry for the loss.


Return to “Repair Guides”

Who is online

Users browsing this forum: No registered users and 1 guest